bei Computer-Problemen - DIREKT die Profis rufen: 02429 909-904
 

IT-Nachrichten für Kerpen und Umgebung:
Update 2 - Sicherheitsupdate fr den Adobe Flash Player




adobe

TECHNISCHE WARNUNG TW-T16/0063 UPDATE 2
Titel: Sicherheitsupdate fr den Adobe Flash Player
Datum: 21.06.2016
Risiko: sehr hoch

ZUSAMMENFASSUNG
Adobe stuft mehrere Sicherheitslcken im Adobe Flash Player bis
einschlielich Version 21.0.0.242 als kritisch ein. Mindestens eine der
Schwachstellen wird bereits fr Angriffe ausgenutzt. Adobe stellt ein
Sicherheitsupdate fr diese und 35 weitere Schwachstellen bereit. Durch
die Verfgbarkeit dieses Sicherheitsupdates wird die vor zwei Tagen
verffentlichte Produktwarnung aufgehoben.

Produktwarnung vom 15.06.2016:
Im Adobe Flash Player bis einschlielich Version 21.0.0.242 existiert
eine kritische Sicherheitslcke, die bereits aktiv fr Angriffe
ausgenutzt wird und zur vollstndigen bernahme des betroffenen Systems
durch den Angreifer fhren kann. Aktuell stehen noch kein
Sicherheitsupdates zur Korrektur bereit, diese werden aber fr den 16.
Juni. 2016 angekndigt.

BETROFFENE SYSTEME
- Adobe Flash Player bis einschlielich 18.0.0.352 Extended Support
Release
- Adobe Flash Player bis einschlielich 21.0.0.242
- Adobe Flash Player for Linux bis einschlielich 11.2.202.621
- SUSE Linux Enterprise Workstation Extension 12
- SUSE Linux Enterprise Workstation Extension 12 SP1
- Apple Mac OS X
- GNU/Linux
- Chrome OS
- Microsoft Windows
- Microsoft Windows 8.1 x64
- Microsoft Windows 8.1 x86
- Microsoft Windows 10 x64
- Microsoft Windows 10 x86
- Microsoft Windows 10 x64 v1511
- Microsoft Windows 10 x86 v1511
- Microsoft Windows RT 8.1
- Microsoft Windows Server 2012
- Microsoft Windows Server 2012 R2
- openSUSE 13.1
- openSUSE 13.2
- SUSE Linux Enterprise Desktop 12
- SUSE Linux Enterprise Desktop 12 SP1

EMPFEHLUNG
Aktualisieren Sie den Adobe Flash Player auf die Version 22.0.0.192,
sofern Sie nicht die automatische Update-Funktion innerhalb des Produktes
benutzen. Die Extended Support Release Version des Flash Players
aktualisieren Sie bitte auf die Version 18.0.0.360, Linux-Anwender
aktualisieren auf Version 11.2.202.626.

BESCHREIBUNG
Mit dem Adobe Flash Player werden multimediale aktive Inhalte
wiedergegeben. Das Programm ist integraler Bestandteil zahlreicher Adobe
Produkte.

Adobe besttigt mehrere Sicherheitslcken im Adobe Flash Player fr
Windows, Macintosh, Linux und Chrome OS, die es einem nicht angemeldeten
Angreifer aus dem Internet ermglichen, beliebige Befehle und Programme
auszufhren und damit die Kontrolle ber das betroffene System zu
bernehmen. Da mindestens eine der kritischen Sicherheitslcken aktiv fr
Angriffe genutzt wird, sollten Sie den Adobe Flash Player erst wieder
verwenden, wenn Sie die Software auf die neueste Version aktualisiert
haben.

QUELLEN
- Apple Sicherheitshinweise HT202681 (englisch)
(siehe Hyperlink)
- Microsoft Sicherheitshinweise MS16-083
(siehe Hyperlink)
- Adobe Sicherheitshinweis APSA16-03 (englisch)
(siehe Hyperlink)
- Adobe Sicherheitshinweise APSB16-18 (englisch)
(siehe Hyperlink)

UPDATE
21.06.2016
Apple informiert mit APPLE-SA-2016-06-20-2 (HT202681) darber, dass wegen
Sicherheitsmngeln alle Flash Player Plug-In Versionen vor Flash Player
22.0.0.192 und 18.0.0.360 auf Apple Mac OS X geblockt werden.

SERVICE-LINE: 02429 909-904 (Mobilfunk: 0151 56657347)









Stichworte (Tags): IT-Nachrichten GD-System.de, Windows Updates, Sicherheitslücken, Patches, IT-Service Hürtgenwald GD-System.de, PC-Hilfe Düren GD-System.de, Computernotdienst RurEifel GD-System.de